
WHAT IS EXTENSIS PORTFOLIO™?
You're using the browser version of Extensis Portfolio 5.0, which shows you how easy it is to find images
using Portfolio. With the full version of Portfolio 5.0 you can organize, view, manage, select and share 
digital content among users across networks and platforms. Learn more about the full version of Portfolio by
visiting our website at http://www.extensis.com.

Portfolio works for creative professionals, workgroups, corporations—or anyone with lots of files to manage.
You can create your own catalogs of files from hard disks, CDs, Zips and Jaz drives, and even merge them
with catalogs provided from CDs such as this one. Quickly find your images with keywords 
or other custom information that you can add to your catalog. Advanced users can automate Portfolio or 
integrate it with other applications using a scripting language such as AppleScript or Visual Basic.

HOW CAN PORTFOLIO HELP ME?
Portfolio helps you quickly find and retrieve still images, multimedia or other files. 

Use Portfolio to keep visual catalogs of: 
• All the art and photographs used in a newsletter, brochure, manual, or presentation.
• Artwork, pictures, scans, movies, sounds, and even 3D images that you may want to use repeatedly in

different projects, including all your stock and royalty free art on CD-ROM disks. 
• Artwork created by your family for use in greeting cards, letters, and holiday projects.
• Miscellaneous pieces of clip art for quick and convenient reference and use.

Or use catalogs to visually distinguish similar images, such as different sizes, colors, or content of a masthead
or logo, or where file names alone are not enough to describe images. And it’s really simple to do—simply
drag and drop your files into open Portfolio windows to create, add to, and update catalogs. You can even
drag and drop items right from the catalog into documents that you create in other programs that support
this feature, such as QuarkXPress and PageMaker 6.5. And because Portfolio catalogs capture only a thumb-
nail image of each cataloged file and not the file itself (keeping instead a “link” to the file’s location), 
cataloging images with Portfolio takes up much less space than copying images into a scrapbook.

HOW CAN THIS QUICK START GUIDE HELP ME?
If you’re new to the Portfolio Browser, you can use this guide as a quick way to get “up and running.” But
even if you’re an old hand at using Portfolio catalogs, you may find some exciting new features here. When
you’ve finished with this guide, you’ll know enough about Portfolio to use simple catalogs, and you’ll be
aware of some of the more commonly used features. 
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CATALOGS AND GALLERIES
Catalogs: When items are cataloged in Portfolio, a record is created for each one, and information about
the item is stored in this record. Item information can include keywords, descriptions, and custom fields
created by the catalog creator, as well as the item thumbnail, source file name, creator, creation date, source
file location, and other key information gathered by Portfolio automatically when the item is cataloged. A
catalog is therefore a collection of records that provides information about the items contained in it.

Galleries: When you view cataloged items in Portfolio you are actually viewing the information contained
in each item’s record, such as the item thumbnail, description, and keywords. Your window to these records
is called the Gallery. The Gallery is the main window in Portfolio, and a Gallery window is opened automat-
ically each time you open a catalog. A Gallery can contain all or any subset of the items in the catalog.
There are three different Gallery views (shown on page 1): Thumbnail View, List View, and Record View.
Having access to different views allows you to display and view catalog records in a variety of ways. Each
view can be easily customized to show just the type and amount of data that you want to display. You can
organize the records in your Galleries by sorting and rearranging them; you can even enhance them by
adding a background color and thumbnail borders. 

TOOLS AND PALETTES
The Toolbar: A handy Toolbar provides one-click access to the most commonly-used commands, including
switching between Gallery views, opening new or saved Galleries, customizing Galleries, and accessing the
Find options, including QuickFind–which allows you to search for cataloged items by keyword without
opening the Find command window. Place the mouse over each button to see the button description.

Palettes: New to Portfolio Browser are dockable palettes providing fingertip access to: Open Catalogs, Saved
Galleries, Saved Finds, Categories, and Master Keywords. There is even a separate “Master Palette” available
displaying the data for each custom field with a pre-defined list, if your catalog has been set up with custom
fields. 

To open a palette: Select it by name from the Window menu. Master Palettes, if available in the catalogs
you will be browsing, are available from the View menu, Master Palettes sub-menu.

SLIDESHOWS
You can view catalog images at their original size using the Slideshow feature. The Slideshow displays only the
images in the active Gallery window, so you can limit the Slideshow to just the items you wish to show by
creating a new Gallery and adding the desired images to it. You initiate the Slideshow and change Slideshow
options from the Catalog menu. You must have access to the item’s source file to display it in a slideshow.
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OPENING AN EXISTING CATALOG
You can open a Portfolio catalog in several ways. In the operating system, you can simply double-click on a
catalog to open it. Within Portfolio, choose File>Open or click on the Open Catalog button on the toolbar.

FINDING AND DISPLAYING CATALOGED ITEMS
You can search the catalog by dragging the Gallery scroll bars up and down, or you can speed your search
using Portfolio’s Find function . You can search any field, including custom fields and keywords. By
default Portfolio replaces the items currently being displayed in the Gallery with the results of the Find; you
can also direct Portfolio to display the results in a new Gallery by clicking the “Display results in new
Gallery” box near the bottom of the Find window. You can reorganize the items in the Gallery by dragging
them to new locations. You can even delete items from Galleries without deleting them from the catalog. 

Find All: You can display all of the items in the catalog at once by clicking the “Find All” button. You can
also “Find All” by choosing it from the Catalog menu, by clicking the Find All button on the Catalogs
palette, or by pressing Command+' (Mac OS) or Ctrl+' (Windows).

Using a Saved Find: If the catalog creator has saved Finds, they will be listed on the Finds palette. Using a
saved find you can quickly locate and display catalog items meeting the find criteria. Open the Finds palette
by selecting it from the Window menu, then double-click the name of the desired Saved Find.

Once you have displayed some or all of the cataloged items in a Gallery, you can preview, organize, and
copy them, customize the display, and much more (see page 4).

SEARCH USING KEYWORDS
A keyword is a word or phrase that you associate with a particular item, and a good keyword list can be a
valuable tool for finding the material you need in a catalog. Item keywords are available for display in every
Gallery view (choose View > Customize) so that you can easily see which keywords are assigned to an item,
and have easy access to other items with the same keyword. The number to the right of the keyword indi-
cates how many  other items in the catalog have that keyword assigned. From the List and Record View you
can have Portfolio locate and display all the items with a particular keyword by double-clicking the desired
keyword in the Keywords list. All items with the selected keyword will be displayed in the active Gallery
window. You can also search for keywords using the QuickFind field on the Toolbar. 

Master Keywords List: If the catalog you are using contains a Master Keyword List, you can display the list
on the Master Keywords Palette. From this palette, you can choose words to use to find and display catalog
items. To open the Master Keywords Palette, choose it from the Window menu, Master Palettes sub-menu.
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CHANGING THE GALLERY VIEW
You can easily switch between Gallery views using buttons on the Toolbar. The three Gallery views are:
Thumbnail view , List view , and Record view .

CUSTOMIZING GALLERY VIEWS
Each view can be customized to show as much or as little information as you require. You can even
customize the way that thumbnails are displayed—changing the display size, adding background colors, and
even thumbnail borders. When you have created a view that you like, you may want to save and use it again.

To view saved Galleries: If the catalog creator has saved Galleries, you can open them from the Galleries
palette. Open the Galleries palette by selecting it from the View menu, locate the desired Gallery on the list,
then double-click to open it. Any special items or views saved with the Gallery will be displayed.

WORKING WITH CATALOG ITEMS
When an item is being displayed in the Gallery window you can do almost anything with it that you can do
from the Finder (Mac OS) or Explorer (Windows), and more! 

Item Properties: From the Item Properties window you can view all of the information gathered about an
item, even if this information is not being displayed in the current Gallery view. To view Item Properties:
Select (highlight) the item in the Gallery, then choose “Item Properties” from the Item Menu. You do not
need to have access to the item’s source file to display items in a Gallery or to view Item Properties.

Item Preview: If the item is a still image (picture), you can view the image in an enlarged window. If the
item is a multimedia file (such as a 3-D image, movie, or sound) you can manipulate it or play it from the
Preview window. Note: You must have access to the item’s source file to preview it in Portfolio Browser. 

To Preview a catalog item: Select the item then choose “Preview” from the Item menu, or press
Command+B (Mac OS) or Ctrl+B (Windows). 

Source Files: If you have access to an item’s source file (the original file to which the catalog entry points)
you can work with the file just like you would in the Finder or Explorer. Doing so allows Portfolio to track
when an item’s source file has changed, making catalog updating easier. For example, from within the
catalog  you can:

• Switch to another program to edit the source file.
• Copy the source file.
• Print thumbnails or the item itself.

These and other item commands are available from the Item menu or from the contextual menu.
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LEARN MORE ABOUT PORTFOLIO
You can do much more with the full version of Portfolio 5.0. When you purchase Portfolio 5.0, you will be able
to completely organize your collection of files with the following set of powerful features.   

• Create Catalogs – Create your own catalogs of images, movies, sounds and more with the full version
of Portfolio. Compile catalogs from various CDs into your own collection.

• Custom Fields and URLs – Customize Portfolio to solve your unique business challenges. You can
add an unlimited number of custom database fields to track the information important to you. 
For instance, you might want to add a field for Web site URLs to a catalog of GIF files, or a
“Photographer” field to a catalog of photographic images. You can also enter data in your custom
fields by extracting it from the source file or importing it from a text file. Easily access custom list
data from Master Palettes created automatically by Portfolio when you create the Custom Field.  

• Find and Replace – Quickly locate specific images by searching on your keywords, descriptions, or
other Custom Field data, and save your search criteria for rapid reuse at a later date. Change key
information for multiple items at once using the Replace function.  

• Importing & Exporting/Creating a Web Page/Web Publishing – You can import information from
other sources into Portfolio, such as keyword lists and data from other databases. You can also export
your Portfolio catalog in a variety of ways, including as text files for input into a database, or export
selected items—or an entire catalog—as HTML Web pages using Web templates you can customize.
With the new Portfolio PortWeb plug-in, you can even publish your catalogs over the web!

• Scripting – You can build your own custom Portfolio solutions or automate Portfolio with scripting.
Portfolio supports AppleScript and other OSA-compliant scripting language (Mac OS) and OLE
Automation (Windows). The scripts or applications that you write to automate Portfolio can be
conveniently launched from within the catalog using a special Scripts menu that installs itself in the
Portfolio menubar.  

• Multiple Users/Catalog Networking/SQL Connect – Using standard system filesharing, you can
share Portfolio catalogs between users. In a network environment, a shared catalog can be on a net-
work file server or on any user’s Macintosh or PC, as long as the Macintosh or PC is properly net-
worked. For better performance when sharing catalogs, and to allow more simultaneous users, the
Portfolio Server application is recommended. SQL Connect software allows you to serve SQL data-
bases as Portfolio catalogs. Both Portfolio Server and Portfolio SQL Connect are sold separately.

• Catalog Security and Access Levels – Portfolio gives you control over who can make changes to 
catalog information using four levels of access: Administrator, Publisher, Editor, and Reader. Access
levels are important in a multi-user environment, or when you share your workstation with other
users. Choose from Level-based access, where each level can have its own password, or User-based
access, where each user is assigned an access level and password. 
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EXTENSIS CORPORATION

USA
1800 S.W. First, Suite 500
Portland, OR 97201
Phone: 503-274-2020
Fax: 503-274-0530
E-mail: info@extensis.com
Internet: http://www.extensis.com

CUSTOMER SERVICE
Phone: 800-796-9798
E-mail: sales@extensis.com

TECHNICAL SUPPORT
Phone: 503-274-7030

Monday–Friday, 8am–5pm Pacific
E-mail: support@extensis.com

EUROPE
Zonnebaan 34, 3606 CB 
Maarssen, The Netherlands
Telephone: #31 (0)30 247 50 50
Fax: #31 (0)30 241 20 39
E-mail: info@extensis-europe.com

Creativepro.com, Extensis, and Extensis Portfolio are trademarks of Extensis Corporation. All other trademarks and registered trademarks are the property of their respective owners.

PORTFOLIO SERVER 5.0
For larger numbers of users, or to improve catalog responsiveness in a networked environment, we 
recommend that you use special Portfolio Server software. The Portfolio Server is a small but powerful 
application whose sole function is to serve catalogs. Served catalogs are created, accessed, and managed 
using the standard Portfolio application–you won’t even have to leave your desk to manage your Portfolio
Server. If you need to use a larger SQL database to manage catalog data, Portfolio SQL Connect software is
the solution. SQL Connect combined with Portfolio Server is a powerful combination for corporate users. 

For information on the full version of Portfolio, the Portfolio Server application, SQL Connect, or site
license information, contact Extensis. In the USA call 800-796-9798, and ask for Corporate Sales. Or send
E-mail to sales@extensis.com. In Europe, telephone #31 (0)30 247 5050, or send E-mail to info@extensis-
europe.com

VISIT OUR WEB SITE / OTHER EXTENSIS PRODUCTS
For Frequently Asked Questions (FAQs), troubleshooting information, and other up-to-date information
about Portfolio, visit our web site at: http://www.extensis.com. 

In addition to Portfolio, Extensis offers an array of products that extend the capabilities of popular graphics
and layout applications such as QuarkXPress®, Adobe Photoshop®, Adobe Illustrator®, Adobe PageMaker®,
and Macromedia FreeHand™. Other Extensis product information is available from our web site. 



MACINTOSH
Q. Whenever I go to launch Portfolio I get an "Unexpected error", and then it stops launching. What might
be the problem? 

A. This usually indicates that you have an incomplete or mismatched installation of the QuickDraw 3D
extensions. Go to your system Extensions folder and 'Get Info' on the QuickDraw 3D extensions. Make
sure they are all from the same version, and make sure that all of the components of QuickDraw 3D are
either enabled or disabled within the Extensions Manager control panel.

Q. When I try to launch Portfolio, I get an error saying that the application could not be launched because
"text common" was not found.  How do I fix this?

A. This can be due to either mismatched Quickdraw 3D extensions or the Text Encodings software that is
installed with the Macintosh operating system.  Refer to the previous question for handling QuickDraw 3D. 

There are two parts to the Text Encodings, an extension that resides in your extension folder and a folder
called Text Encodings in the system folder.  If one of these two components is missing, this error will occur
on launch.  To resolve this, make sure both components are in their proper locations. 

Q. I occasionally get Type 1, 2, or 3 errors when working with Portfolio browser. How can I avoid these?

A. These errors are general Macintosh errors and can be caused by either the system or application.  This is
often caused by an extension conflict. To troubleshoot this, use the Extensions manager and select the OS
base set of extensions. In Mac OS 8.1, for example, the base is called “MacOS 8.1 Base”.  Select that base
set, restart the Macintosh, and try relaunching Portfolio.  

WINDOWS
Q. When I try to launch Portfolio I get a really odd error message.  It is "Portfolio is linked to missing
export file OLEAUT32.DLL".  How do I get rid of that message and get Portfolio up and running again?

A. This error will occur if the oleaut32.dll file has is out-of-date or is missing.   There is a fairly easy solu-
tion to this error message.  You can download a small utility from our Portfolio Windows FAQ on our web
page.  After downloading and running this small application the error message should be gone and Portfolio
should function normally.

For additional troubleshooting assistance, refer to the Portfolio Frequently Asked Questions page on
Extensis’ web site at http://www.extensis.com.
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REQUIREMENTS FOR PORTFOLIO BROWSER

MACINTOSH:
Mac OS 8.1 or higher 
Apple Power Macintosh or PowerPC compatible
6MB of application RAM (minimum)
Quicktime 4.0 is strongly recommended
Thousands of color is strongly recommended

WINDOWS:
Windows 95/98/2000, or Windows NT 4.0
486/33 or higher IBM or 100% compatible PC

Pentium 133MHz or faster recommended
32MB of system RAM
QuickTime 4.0 strongly recommended
Thousands of colors strongly recommended


